Summit Internet Service Status
Dashboard

Some systems are experiencing issues.

Geelong (3-GEEM)
Fixed

Fixed

16 hours ago —

The affected equipment has been replaced and services have restored.

We apologise for the interruption.

Identified

19 hours ago —

Our team have identified a hardware failure and we have dispatched a technician to site.

ETA to site 1330hrs.

We apologise for the interruption to your service.

19 hours ago —

We are currently investigating an outage at our Geelong Transmission site.

We will update once we have further details.

Incident UUID dfbebfb7-7a88-40d5-b601-2a0258cfa244