Brisbane Network Outage Thursday 8th November 2018 18:39:00


09.39 - Engineers are currently investigating alerts of a core network issue in our Brisbane Datacentre. Further updates to follow.


Update 09.52 - Engineers have identified the issue and have restarted the affected device. Services have been restored and engineers are currently preparing Emergency Maintenance for the affected device.


Update 09.58 - Engineers are currently preparing a PDCA for Emergency Maintenance. Maintenance scheduled for 9/11/18 10PM AEDST. See Status page for details.