We have received alerts that the base station at Braeside is affected by an outage the team are currently investigating
Updates will be posted as they come to hand.
The team have replaced failed hardware and verified services have returned to normal.
The team have identified a hardware fault and we are currently dispatching a technician along with replacement.
Update: 4:19PM Replacement hardware is enroute - ETR: 6:00PM