Fixed Wireless - 3-BRAE (Braeside) Friday 7th March 2025 15:30:00


We have received alerts of an outage affecting our Braeside location, the technical team are currently investigating

Updates will be posted as they come to hand.

The team have replaced failed hardware and verified services have returned to normal.