Device Outage - Sydney Tuesday 24th December 2024 12:05:00


Engineers were alerted to an issue at 12.05 AEDST.

We have identified a device which has become unresponsive and have engaged local support to investigate.

We will continue to provide updates as they become available.

We apologise for the interruption to your service.

Update 1330 AEDST

Technicians have confirmed all services are operational. We apologise for the interruption.

Merry Christmas 🎅

Update 1312

Technical staff have performed a cold reboot on the affected router. Services have restored and NOC team are currently monitoring.