Internet Outage - Melbourne Wednesday 7th July 2021 16:20:00


We are currently investigating reports of an outage affecting customers in Melbourne.

Our team are currently investigating and working to restore services as a priority.

We apologise for the interruption to your service.

Update 1711 - We have monitored the issue. All services have been restored.

Update 1645

Engineers have identified a failed port on a switch and have moved traffic to restore services.

We are continuing to monitor the affected equipment.

We apologise for the interruption.