Fixed Wireless (Upwey) Friday 11th June 2021 00:05:00


Battery resources have exhausted shortly after midnight on 11/6.

Due to the current weather situation, SPAusnet have provided an ETA of 13/6 at 1300hrs for the restoration of power.

We are unable to provide any further updates at this time.

We apologise for the interruption to your service during this weather event.

Update 15/06 0900

All mains power has been restored.

Update 13/6 2300

Summit technicians have been able to access the site today to charge batteries and install generator power.

We hope that we will be able to sustain power to the site until SPAusnet are able to restore mains power.

Current ETA from Ausnet is 17/6.

We apologise for the interruption to your service during this severe weather event.