Sydney Datacentre Intermittent Fault Wednesday 22nd July 2020 11:45:00


Summit engineers are currently aware of an intermittent fault in the last hour which is affecting customer connected to our NextDC S1 datacentre or transiting through this facility.

The fault appears to be isolated to between two devices and we are currently investigating further.

Update 24/7 1730

Engineers have monitored for 24 hours and all services have been stable.

23/7 17:30 Engineers have replaced faulty hardware onsite and we are now monitoring to ensure the problem is resolved.

Update 23/7 - 16:35 - Engineers are onsite investigating the fault with an eye to replace the faulty equipment. There may be a performance impact as equipment is replaced.

Update 23/07/2020 1420

  • Engineers performed firmware updates overnight on hardware to see if error would correct.
  • Engineers have identified "port flapping" between two devices in the Sydney Core network.

Impact

  • Fibre services in NSW
  • Customers where traffic transit via NSW

Action

  • Engineers have dispatched a technical resource to replace cabling between equipment.

Update 1315 - Engineers are currently monitoring the affected devices and have increased the logging verbosity to try and capture the fault should it reoccur.

We will perform the emergency maintenance on the affected device this evening between 10pm and 11pm to address any firmware issues.

We apologise for the interruption to your service.