Unscheduled Outage - Sydney Wednesday 25th March 2020 07:23:00


Summit Engineers have been alerted to a fault in our Sydney Datacentre.

This is affecting the following services

We are currently investigating and will provide further updates.

Update 0813 - Datacentre technicians have restarted the affected equipment - services have restored.

Summit NOC team are investigating further.

We apologise for the interruption to your service.

Update 0750 - Summit NOC have arranged Datacentre engineers to be dispatched to investigate the affected hardware.

We will continue to update as further information becomes available.