Inbound Calls via Upstream Carrier Monday 16th March 2020 09:45:00


An upstream carrier have advised us that they are currently experiencing an outage with their carrier interconnection.

This is impacting some incoming calls to Summit customers on FlexPBX and SIP Trunks.

This issue is outside of the Summit Network and is unrelated to the fault on Friday.

Symptoms may include

The carrier is aware of the issue and is currently working towards resolution. There is currently no ETA.

We will post further advice as it becomes available.

Update 14/4/2020

Thank you for your patience over the previous weeks whilst the unprecedented increases in demand on the Australian telecommunications network caused some, at times, significant hindrance.

We are pleased to advise our upstream providers have now completed their extensive capacity upgrade works across all major call collection areas.

As it currently stands, these upgrades have resolved the vast majority of congestion issues users were experiencing. Some further works will be undertaken over the coming months, but in the meantime your end user experience should be greatly improved.

Update 0800 30/03/2020 - Our upstream carrier has advised that they are still working with carrier interconnect partners to provision additional interconnect capacity.

We will continue to provide further updates as they become available.

Update 0900 24/03/2020 - Summit has received the following update from our upstream carrier this morning.


Update on Interconnect Capacity links experiencing congestion.

We can confirm a further 20% increase in traffic today - taking Inbound traffic increases to over 80% and forecasting to reach double by the end of the week.

Telstra, Melbourne Call Collection Area (CCA)

  • Telstra Exchange, Windsor: Pre patch complete, awaiting Telstra to provision the capacity. These works are being expedited by Us. No further update on this.
  • Telstra Exchange, Lonsdale: Pre patch works were brought forward and were completed over the weekend. We are now working with Telstra to have the approval processes expedited.

Telstra, Sydney CCA

  • We are working to expedite our capacity expansion which was scheduled for later this year. We are completing the initial design work before engaging contractors to complete the pre-patching. We will advise of expansion dates when they become available.

Telstra, Launceston CCA

  • We have added additional capacity in Launceston by provisioning a further 8x E1’s (250 channels).

Telstra, Hobart CCA

  • We have scheduled upgrades for Hobart to turn on an additional 520 channels which are due to be completed by tomorrow morning at 9am.

Telstra, other CCA’s: No congestion

Other bi-lateral Interconnect Partners: No congestion

Further expansions

As well as an additional 5,000 channels with Vodafone added last week, We have added a further 1,000 channels with Optus to assist with the congestion issues being faced.

We apologise for the continued congestion. Please understand that this congestion is being experienced industry wide and can be attributed to the COVD-19 coronavirus. The high influx of traffic on the interconnect links is unprecedented. Unfortunately, we are unable to provide an ETR at this stage.


Update 1730 20/03/2020 - We have received the following update from our carrier;


Update for the ongoing incident – Interconnect Capacity links experiencing congestion.

Telstra, Melbourne Call Collection Area (CCA)

  • Telstra Exchange, Windsor: Pre-patch complete, awaiting Telstra to provision the capacity. These works are being expedited by Us
  • Telstra Exchange, Lonsdale: Awaiting pre-patch from Us. These works are scheduled for the 24th of March

Telstra, Sydney CCA

We are working to expedite our capacity expansion which was scheduled for later this year. We are completing the initial design work before engaging contractors to complete the pre-patching. We will advise of expansion dates when they become available.

Telstra, other CCA’s: No congestion

Other bi-lateral Interconnect Partners: No congestion

Further expansions

We have added a further 1,000 channels with Vodafone, making it a total of 5,000 channels increased this week.


We will continue to provide further updates as they are made available to us.

Update 0900 20/03/2020 - We have received the following update this morning;


During a further day of substantial traffic increases we are continuing to work closely with our carrier partners to alleviate any areas of interconnection which is experiencing congestion. With recent changes we have alleviated 2 major regional Call Collection areas (Hobart & Newcastle).

There is also no congestion between Us and Optus, Vodafone, TPG/AAPT or Vocus.

At peak times today the congestion was isolated to links between Us and Telstra within Sydney and Melbourne. Telstra and Us have initiatives in place which are progressing well.

We have also kick-started initiatives with the other carriers to ensure headroom for any further potential spikes.

At this stage, we do not have an ETR for this incident.


Summit will continue to supply further updates as we receive them.

Update 0800 19/03/2020 - We have received the following update from our upstream carrier overnight'

--

Here is an update on the ongoing major incident involving congestion issues being experienced on the carrier interconnect (CI) links between carriers.

Today, we were able to further alleviate congestion in Newcastle and Hobart by rerouting the traffic of a high-volume customer to alternate paths within our Network. As a result, we have seen call congestion decrease in these areas.

Our Technology and Support teams continue to work with our Carrier partners to increase capacity for other parts of Australia, with main focus on our Melbourne and Sydney Infrastructure. Given the magnitude of these changes and the number of parties involved, these works will take time to complete. We are working to reduce the lead times and will keep you updated as new capacity becomes available and is introduced into the network.

We apologise for the lengthy delays but are working hard with our industry carrier partners to drive resolution.


Summit will continue to monitor the situation and provide you with further updates as they are made available to us.

Update 1530 18/3/2020 - We have received the following update from our upstream carrier;


Dear Customers,

We are continuing to work through the congestion issues being experienced on the carrier interconnect (CI) links between carriers for the past three days with the unprecedented traffic increases. Below is an update on how the industry is working together to alleviate the impact to our customers

In conjunction with the other interconnect carriers we have identified that one service is generating extreme traffic volumes in multiple call collection areas (CCA), resulting in the congestion. We have identified this as the Coronavirus Hotline, and we are working with the end user of this service and the other carriers involved in the call path to have traffic redistributed to CCA’s with spare capacity.

In Sydney and Melbourne, We are analysing calls to identify if there are any other specific high-volume numbers which are causing a significant impact. Targeting these high-volume numbers can allow us to free more capacity for other calls on our network in the short term.

We are continuing to work with the carrier interconnect partners to expand the capacity between both networks. We are expediting a change request (involving physical works within Telstra exchanges) to increase the capacity on these CI links. This change has many moving parts, but we have a targeted delivery date of the end of next week.

This incident has the full visibility of executive management and has Support and Technology teams working tirelessly to resolve this incident. Over the last 48 hours we have seen the industry come together to ensure voice services, which are still the primary means of communication, remain operational.

At this time, we are unable to provide an ETR.


We will continue to provide you with updates as they are made available to Summit.

Update 1630 17/3 - We have received the following update from our carrier this afternoon;


We are continuing to work with our carrier partners to minimise congestion on our network. We apologise for the extended impact; please understand we are experiencing a high influx of traffic due to the COVID-19 virus. This incident is our top priority.

This is a dynamic situation and we are constantly reviewing and, where possible, changing traffic patterns to alleviate the observed congestion.


Summit will continue to monitor the situation and provide you with further updates as they are made available to us.

Update 1800 - Summit have received the following update from our upstream carrier this evening.


We have implemented a number of network grooming measures throughout the course of today (Monday). In addition, We have identified and is in the process of implementing further actions to manage the observed surge in traffic. Combined, these actions will alleviate overall congestion during peak call volume periods (0830-1300 AEDT).

Earlier congestion issues eased towards the end of the business day as traffic volumes subsided. Whilst the measures already taken will alleviate congestion, We will be closely monitoring overall network performance from the start of business tomorrow, Tuesday, to verify network capacity/utilization. Further status updates will be provided by midday local AEDT.

In parallel, We are actively working with our local carrier providers to expedite the delivery of additional Carrier Interconnect (CI) capacity across the network. As the new capacity becomes available it will be added to the network on priority. Our support and technology teams are aware of this major incident impacting our customers and will be closely monitoring tomorrow morning for similar impact.


We will continue to work with our suppliers to ensure the impact is minimised and provide updates as they become available to us.

Update 1600 - We have been advised by our carrier that they are still working with their interconnect partners (Telstra, Optus, Vodafone etc) to increase capacity to alleviate the current issue.

With COVID19 pushing many people to work from home, the increase in our Carriers network has clearly been put to the test today.

We will continue to monitor the situation and provide updates as they become available to us.

Update 1330 - We have received the following update from our upstream carrier;

Due to unprecedented call volumes, we are experiencing congestion on our carrier interconnect trunks. Our engineers are investigating. We'll provide an update once more information becomes available.

Summit will continue to provide you with information as we receive it from our supplier.