Engineers have been alerted to an outage at our Mount Dandenong transmission site.
We are currently investigating the cause and will continue to post updates as they become available.
We apologise for the inconvenience.
Update 1040 - Engineers have replaced the affected network equipment. All services have been restored.
If your service has not restored, please reboot your Router before contacting Summit Support.
Update 0920 – engineers have identified the fault as a failed piece of equipment. Engineers are currently on route to site to replace the failed equipment.