Scheduled Outage (Dandenong South Fixed Wireless) Thursday 16th May 2019 10:00:00


As part of our ongoing network expansion, Summit will be relocating the Dandenong South Fixed Wireless Transmission Site which you currently connect to.

As part of this move, we will need to complete work during daylight hours for OH&S reasons.

We have completed preliminary work to ensure minimal downtime for the majority of customers.

As we are physically moving our transmission site, the dish on your roof may need to be realigned to get an optimal service.

Our Wireless Technical Team may be required to access your property to re-align your Fixed Wireless Antenna on 16th and 17th May 2019.


Outage Details

Start Date / Time: Thursday 16th May 2019 10AM

End Date / Time: Thursday 16th May 2019 6PM

Impact

Customers will experience a short outage whilst we turn off the old site and turn on the new site (Up to 15 minutes).

Some Customers may experience a degraded service whist our Wireless Technical Team make their way round to realign your service. This will be completed on 16th & 17th May

Some Customers may experience a full service outage whilst our Wireless Technical Team make their way round to realign your service. This will be completed by COB 16th May


As we have already performed testing with your service on our new transmission site, we are aware of those Customers who will be the most impacted and we will be contacting you directly by phone and attending your premises as the first priority.

If you have not already subscribed to our Status Page, please do so by visiting https://status.summitinternet.com.au and select Subscribe from the bottom of the screen. We will post all further updates to our Status page regarding this change.

If you have any questions, please contact us on 1300 049 749.

We apologise for the inconvenience and thank you for your patience.

Update 2030HRS - All services have been monitored throughout the day and the change has all been completed successfully.

Update 1140 - All customers are now online.

Engineers are currently addressing the degraded backhaul.

Update 1040AM - All but 1 customer has reconnected to the new transmission site. Our team are currently addressing this customers connection.

We have identified the backhaul requires adjusting for this site and will be addressed before 1300HRS.

All other customers who our Engineers believe require adjustment will be attended to before COB.