FlexPBX outage Tuesday 19th March 2019 19:45:00


Update 19/03/2019 12:58 PM The issues have been resolved and all services have returned to normal operations.

Update 19/03/2019 12:11 PM Our engineers have identified a high amount of traffic on the Intercap between Melbourne and Sydney. They are working on resolving the issue.

Update 19/03/2019 11:20 AM Our engineers are still investigating the issue. We are seeing reports of calls dropping out and poor voice call quality through FlexPBX and SIP services. Also reports of slow internet speed on selected Internet services.

19/03/2019 10:45 AM Engineers are currently investigating reports of a FlexPBX outage that may be affecting some customers. We will update this status once more is known.