Summit Internet Service Status

All systems are operational.

Last updated 3 weeks ago

Fixed Wireless - South Melbourne

16 hours ago 2026-09-01 12:55 UTC
Fixed
Affected Components: South Melbourne (3-SMEL)

Fixed

4 hours ago 2026-09-02 01:20 UTC

The field team has replaced the failed equipment and services have been restored.

We apologise for the interruption to your service.

Reported

16 hours ago 2026-09-01 12:55 UTC

We are currently experiencing an outage at our South Melbourne Fixed Wireless Transmission site.

Engineers are investigating the root cause and will attend site first job Wednesday AM.

We apologise for the interruption to your service.

Affected components