Fixed Wireless (Mt Dandenong) Friday 11th June 2021 22:10:00


Battery resources have exhausted shortly after 2210hrs on 11/06.

Due to the current weather situation, SPAusnet have provided an ETA of 13/6 at 1300hrs for the restoration of power.

We are unable to provide any further updates at this time.

We apologise for the interruption to your service during this weather event.

Update 15/6 1330

Technicians have been able to access the site after tree removal had occurred.

The site is currently on generator power until mains is restored.

Ausnet anticipates restoration of service on 17/6/2021.

Update 13/6 1800

Due to the severe weather event, Ausnet services have not been able to restore power to more than 50,000 premises across the state.

At this stage, we have been advised by Emergency Management Victoria that our transmission site is not accessible, and therefore, we are unable to restore the power to the site with generators or replace the batteries.

We will continue to liaise with EMV to ascertain the access in the coming days.

Whilst we appreciate that the disruption to your service is inconvenient, the health and safety of our staff, and Emergency Services is the number 1 priority.

Ausnet currently advise ETA to restore mains power is 17/6.

We will provide further details as they become available.