Internet Outage Wednesday 9th June 2021 13:00:00


Engineers are currently investing an issue affecting internet services.

We are currently investigating the root cause and will provide updates when they become available.

Update 1445

Engineers have identified the root cause of the issue to be a IPv6 Flood originating from a peer on the MegaPort IX in NSW (Somerville Group AS38858).

The flood attack affected a number of peers on the MegaPort IX in NSW.

For Summit, the control plane of the connected hardware was saturated with the excessive amount of data it was receiving which in turn, stopped it forwarding packets.

Summit is working with both MegaPort and Somerville Group to assist them with preventing this issue occurring on their networks.

We apologise for the interruption to your services.

Internet access should now be returning to normal however we have noted that there is an issue with calls, this is being investigated

Update 1330 - Engineers have identified the cause of the issue and are currently investigating further.

We have seen internet services services restore.

Currently investigating the voice network issues.