Fixed Wireless - Tynong Thursday 23rd July 2020 15:38:13


Engineers are currently investigating a fault which is impacting customers connected to our Tynong base station.

Update 1720

Engineers have attended and replaced the affected hardware. All services are operational.

17:15 - The team have replaced a piece of faulty hardware onsite services have restored.