Fixed Wireless - Officer / Pakenham / Tynong Tuesday 21st July 2020 16:25:00


Engineers are currently investigating a fault which is impacting customers connected to the following transmission sites;

Further information will be made available once investigations have been completed.

Update 1755 - All services have been restored.

Update 1650 - Technicians have identified a failed piece of equipment and are enroute to site with replacement hardware.

Estimated time of Restoration 1900hrs