Telstra Fibre Services - NSW Thursday 30th January 2020 09:24:00


Engineers are currently investigating reports of performance issues for a limited number of Fibre services in Sydney. We will provide further updates once they become available.

Update 10:00am - Engineers have identified the source of the issue and are working with upstream carriers to resolve as soon as possible.

Update 12:00pm - Engineers continue to work with the upstream carrier to resolve the issue. Further updates will be provided once available.

Update 1930

Telstra Global Operations Centre (GOC) have advised they have resolved their core network problem.

Summit NOC Team have confirmed affected customers are now back to normal.

We apologise for the interruption to your service.

Update 1600

Telstra Global Operations Centre staff have identified an issue in the Core Telstra Network which is affecting a large number of services. They are currently working on the issue as a priority, but do not have any ETA for service restoration.

We will continue to liaise with the carrier to seek further updates and provide them as we receive them.

Update 1400

Summit technicians are following up hourly with Telstra InfraCo Transmissions Team.

The case is wider impacting within Telstra InfraCo network and their Transmission Team are still investigating.

We will provide further updates as they become available to us.

Update 1200

Telstra InfraCo transmission engineers are working on the issue which is within their network. This issue is impacting multiple service providers.

Summit is continuing to seek updates for restoration. There is currently no ETA.

We will provide further updates as they become available.

Update 1030

Engineers are currently working with the upstream carrier, Telstra InfraCo, to resolve the high packet loss we are seeing on their network.

This is currently affecting Telstra InfraCo Fibre services in NSW only.

Further updates will be posted as they become available.